GZ_UVOD

COBA Systems® Software

Računarski program

ANALITIKA I NAPLATA
NAKNADA ZA GRAĐEVINSKO ZEMLJIŠTE

OPIS PROGRAMA I PRILOZI - REŠENJE O NAPLATI

www.coba.co.yu
cobasystems@ptt.yu
cobasystems@gmail.com

Program radi u opštini Kladovo u 2005, 2006, i 2007, godini kod korisnika
JAVNO PREDUZEĆE ZA IZGRADNJU I UREĐENJE KLADOVA
Za druge korisnike sa specifičnim i drugačijim zahtevima i drugom tehnologijom
vođenja i naplate naknada za građevinsko zemljište, moguća je dorada i izmena
programa. Sistem naplate naknada i taksi, koje se propisuju Zakonom i donose
opštinskim odlukama, u najvećem broju slučajeva je isti. To znači da uz potrebne
manje izmene ovaj softver može zadovoljiti za obavljanje tih poslova.

S obzirom na njegovu cenu od 99 evra, vredi razmisliti i o ovim solucijama.
Softver radi pod mrežom, što znači da se podaci mogu unositi i pregledati i sa
povezanih udaljenih računara.

Uz demo verziju programa priložena je i demo baza podataka sa oko 2000 obveznika
i njihovim zaduženjima, obračunima i rešenjima, da bi zainteresovani korisnici mogli
da vide način rada programa sa kompletnom bazom podataka. Sve se to automatski
instalira sa CD diska u računar korisnika i odmah je operativno. Ako vam ne treba,
automatski se deinstalira sopstvenim programom za deinstalaciju i potpuno se uklanja
iz računara. Demo verzija na CD disku plaća se 300 dinara (pakovanje i poštarina) na
tekući račun COBA Systems 160-96231-55 po računu br. 300/2007 ili 300/2008...
Kontakt telefon: 064/218-55-22, 019/542-070, 034/345-942.

PROGRAM ZA ANALITIKU I NAPLATU

NAKNADA ZA GRAĐEVINSKO ZEMLJIŠTE

GRAĐEVINSKO ZEMLJIŠTE

KATASTARSKA PARCELA

OBVEZNICI NAKNADA

OBRAČUN NAKNADE

REŠENJE, DOSTAVNICA, NALOG ZA UPLATU

PRILOZI

IZGLED PROGRAMA

A. OPERACIJE PROGRAMA

B. REGISTAR OBVEZNIKA NAKNADA

C. KARTICA OBVEZNIKA PLAĆANJA

D. RAČUN OBVEZNIKA PLAĆANJA

E. REGISTAR GRAĐEVINSKOG ZEMLJIŠTA

F. KARTICA PARCELE GRAĐEVINSKOG ZEMLJIŠTA

G. REGISTAR I CENOVNIK NAKNADA

H. KARTICA NAKNADE ZA GRAĐEVINSKO ZEMLJIŠTE

I. OPERACIJE ODRŽAVANJA BAZE PODATAKA

J. OPERACIJE ARHIVIRANJA BAZE PODATAKA

K. PROMENA POSLOVNE GODINE

L. OPERACIJE REGISTROVANJA KORISNIKA

DOKUMENTA IZ PROGRAMA

1. O B R A Č U N S K A L I S T A N A K N A D E

2. R E Š E N J E (NA MATRIČNOM PRINTERU)

3. D O S T A V N I C A

4. R E Š E N J E (NA LASERSKOM PRINTERU)

5. O P O M E N A P R E D U T U Ž E N J E

6. N A L O G Z A P R E N O S

7. F A K T U R I S A N J E

8. F A K T U R A (NA MATRIČNOM PRINTERU)

9. F A K T U R A (NA LASERSKOM PRINTERU)

GRAĐEVINSKO ZEMLJIŠTE

Građevinsko Zemljište u ovom programu je površina KATASTARSKE PARCELE ili dela katastarske parcele.

 KATASTARSKA PARCELA

KATASTARSKA PARCELA ima svoj broj, svoj POSEDOVNI LIST, svog vlasnika, koji je obveznik plaćanja naknade za građevinsko zemljište na celu površinu parcele ili deo površine parcele.

Građevinsko zemljište je tesno vezano za brojeve katastarskih parcela i posedovne listove, kao i za vlasnike katastarskih parcela po tim istim posedovnim listovima.

OBVEZNICI NAKNADA

Program za analitiku i naplatu naknada za korišćenje građevinskog zemljišta mora da ima formiranu kompletnu bazu podataka katastarskih parcela koje se tretiraju kao građevinsko zemljište. Svaka katastarska parcela mora da ima svoju karticu sa svim potrebnim podacima
o toj parceli relevantnim za obračun i naplatu naknade: Sve podatke o OBVEZNIKU NAKNADE PRAVNOM ili FIZIČKOM LICU vlasniku parcele koji plaća naknadu, sve podatke o zoni i sektoru u kome se parcela nalazi, podatke o objektima na parceli, podatke o površini i klasi zemljišta, podatke o lokaciji parcele (kvart, ulica, adresa, mesto, poštanski broj, kontakt osoba), kao i ostale nepredviđene a potrebne podatke (dosije)
koji se mogu po nahođenju unositi u bazu podataka.

OBRAČUN NAKNADE

Na osnovu ovih podataka o Građevinskom Zemljištu, o parcelama, kao i na osnovu podataka o zonama i sektorima i prema cenovniku naknada, vrši se obračun naknade i zaduženje naknadom svake parcele građevinskog zemljišta, odnosno svakog vlasnika parcele. Obračun se vrši putem računara, automatski i istovremeno za sve korisnike naknade uvedene u računar.

Naknadu plaćaju PRAVNA LICA i FIZIČKA LICA za svoje građevinsko zemljište. Naknada se posebno obračunava i po posebnim cenama ili drugim merilima za pravna a posebno za fizička lica. Za obračunatu naknadu za svako lice se formira poseban obračun naknade, a na osnovu njega, REŠENJE o GODIŠNJEM ZADUŽENJU NAKNADOM , zatim DOSTAVNICA koja ide uz rešenje, i NALOG ZA UPLATU koji takođe ide uz rešenje.

REŠENJE, DOSTAVNICA, NALOG ZA UPLATU

Dokumenta za naplatu naknade REŠENJA , DOSTAVNICA i NALOG ZA UPLATU automatski se generišu iz računarskog programa, a mogu se štampati na matričnom i na laserskom printeru. Sva izdata rešenja se automatski knjiže u analitiku naknada, odnosno svako rešenje se knjiži na analitičku karticu RAČUN obveznika naknade kome je izdato, tako da se1/12 godišnjeg iznosa sa rešenja knjiži kao mesečna obaveza koja dospeva za plaćanje do 15-og u sledećem mesecu. Uplate po tim rešenjima, koje na blagajni ili preko tekućeg računa izvrše obveznici plaćanja naknade, knjiže se sa izvoda ili sa blagajničkih naloga ulaza, direktno u RAČUN svakog obveznika uplatioca. RAČUN I svih obveznika naknade mogu se automatski pripojiti GLAVNOJ KNJIZI firme i analitici KUPACA.

PRILOZI

 IZGLED PROGRAMA

kao prilozi se daju izgledi ekrana i pojedinih operacija programa iz kojih se može videti tehnologija rada, vizuelni sklop programa, kao i broj i vrsta operacija za obavljanje pojedinih poslova.

DOKUMENTA IZ PROGRAMA

Na dalje se kao prilozi daju sva izlazna dokumenta iz programa, za GRAĐANE i za PRAVNA LICA, štampana na matričnom i na laserskom printeru, kako bi mogao da se stekne uvid u njihov fizički izgled i proceni upotrebljivost programa za potencijalnog korisnika. Sva dokumenta se mogu naknadno korigovati i prilagoditi potrebama specifičnog korisnika. Malo je teže, ali je moguće, dodavati neke nove podatke u prikazana dokumenta, jer bi to značilo proširivanje baze podataka programa i drastične izmene softvera.

IZGLED ROGRAMA
A. OPERACIJE PROGRAMA
B. REGISTAR OBVEZNIKA NAKNADA
C. KARTICA OBVEZNIKA PLAĆANJA
D. RAČUN OBVEZNIKA PLAĆANJA
E. REGISTAR GRAĐEVINSKOG ZEMLJIŠTA
F. KARTICA PARCELE GRAĐEVINSKOG ZEMLJIŠTA
G. REGISTAR I CENOVNIK NAKNADA
H. KARTICA NAKNADE ZA GRAĐEVINSKO ZEMLJIŠTE
I. OPERACIJE ODRŽAVANJA BAZE PODATAKA
J. OPERACIJE ARHIVIRANJA BAZE PODATAKA
K. PROMENA POSLOVNE GODINE
Broj poslovnih godina u kojima program može da radi je neograničen. Svaka poslovna godina je zasebna baza podataka koja nema nikakve veze sa podacima iz prethodne poslovne godine, osim početnog stanja računa obveznika naknade koje se automatski može, a ne mora, preneti iz protekle u novu poslovnu godinu. Ako se to stanje računa ne prenosi, tada se u novu poslovnu godinu preuzimaju kompletni računi (sa svim knjiženjima) iz protekle poslovne godine, što takođe može da bude nečija praksa. Ovi računi, odnosno ova analitika naknada redovno se prebacuje u Glavnu Knjigu, pa se zato u referatu za obračun naknada ne mora na kraju poslovne godine saldirati i zatvarati, već se može produžiti.
Program dopušta otvaranje nove poslovne godine, brisanje postojeće poslovne godine, prelaz iz jedne u drugu poslovnu godinu, prenos svih ili dela podataka iz jedne u drugu poslovnu godinu.
L. OPERACIJE REGISTROVANJA KORISNIKA
DOKUMENTA IZ PROGRAMA
1. O B R A Č U N S K A L I S T A N A K N A D E
2. R E Š E N J E (NA MATRIČNOM PRINTERU)
3. D O S T A V N I C A
4. R E Š E N J E (NA LASERSKOM PRINTERU)
5. O P O M E N A P R E D U T U Ž E N J E
6. N A L O G Z A P R E N O S
7. F A K T U R I S A N J E
Praksa kod nekih Javnih Preduzeća, koja naplaćuju naknadu za korišćenje građevinskog zemljišta, je da se pravnim licima izdaju rešenja o godišnjoj obavezi plaćanja naknade sa godišnjim iznosom naknade, a da se svaki mesec ili svaka tri meseca istim obveznicima izdaju FAKTURE za mesečne ili tromesečne iznose (akontacije) naknade. Program iz tog razloga sadrži i opciju štampanja fakture (na matričnom i na laserskom printeru).
8. F A K T U R A (NA MATRIČNOM PRINTERU)
9. F A K T U R A (NA LASERSKOM PRINTERU)