LOVCI

LOVAČKO DRUŠTVO

SADRŽAJ

LOVCI

 Registar PODRUŽNICA
Registar LOVACA
Karton lovca
Adresa lovca
Status lovca
Oprema
 Private
Evidencija članarine
Evidencija oružja
IZVEŠTAJI IZ EVIDENCIJA
 Spiskovi po podružnicama
Spiskovi za Centralu
Evidencija članarine

ODSTREL

 EVIDENCIJA ODSTRELA
Divljač i plan odstrela
Šteta od divljači
Evidencija odstrela
Broj odstreljene divljači
Spiskovi trofeja

Ostalo

LOVCI

Registar PODRUŽNICA

U registar podruznica i sekcija pri podruznicama upisuju se sve podruznice
(najvise 30) na podrucju lovackog drustva, kao i sve sekcije koje pripadaju
svakoj od podruznica (najvise 10 sekcija po podruznici). Ako podruznica nema
sekcije tada se obavezno upisuje jedna sekcija koja nosi isti naziv kao i
podruznica. Ako nema podruznica vec samo sekcija, tada se upisuju te sekcije
na mesto podruznica i na mesto sekcija.

Ovde se inicijalno postavlja, a radi demonstracije registra podruznica,
sledeci spisak podruznica i sekcija za opstinu Negotin. Zamenite ga sa vasim.

        01 NEGOTIN               | 08 STUBIK
                   01 NEGOTIN      |        01 STUBIK
                   02 JASENICA     |        02 PLAVNA
                   03 KARBULOVO    |        03 SARKAMEN
                   04 MALAJNICA    |
                   05 BRESTOVAC    | 09 JABUKOVAC
                                   |        01 JABUKOVAC
           02 KOBISNICA            |
                   01 KOBISNICA    | 10 UROVICA
                   02 BUKOVCE      |        01 UROVICA
                                   |        02 VRATNA
           03 SRBOVO               |        03 SLATINA
                   01 SRBOVO       |        04 MIHAJLOVAC
                                   |        05 MALA KAMENICA
           04 MOKRANJE             |
                   01 MOKRANJE     | 11 DUSANOVAC
                   02 VELJKOVO     |        01 DUSANOVAC
                   03 RECKA        |        02 DUPLJANE
                                   |
           05 RAJAC                | 12 MILOSEVO
                   01 RAJAC        |        01 MILOSEVO
                   02 TAMNIC       |        02 VIDROVAC
                   03 SMEDOVAC     |
                   04 ROGLJEVO     | 13 SAMARINOVAC
                                   |        01 SAMARINOVAC
           06 ALEKSANDROVAC        |        02 PRAHOVO
                   01 ALEKSANDROVAC|
                   02 KOVILOVO     | 14 RADUJEVAC
                   03 CRNOMASNICA  |        01 RADUJEVAC
                   04 BRACEVAC     |
                                   |
           07 TRNJANE              |
                   01 TRNJANE      |
                   02 SIKOLE       |
                   03 POPOVICA     |

Registar LOVACA

Registar lovaca je spisak svih lovaca, po evidencionom broju,
prezimenu i imenu, broju lovne karte, datumu uclanjenja i po
godinama starosti. Lovci preko 55 godina starosti na spisku su
prikazani crvenim slovima.

Svaka LOVAC na spisku lovaca ima svoju karticu
Karton lovca

U registar lovaca upisuju se lovci sa svim potrebnim podacima o lovcu
u maticne kartone (kartice) svakog lovca. Kartica se sastoji iz vise
delova:

Adresa lovca

Ime, prezime, mesto, adresa, telefoni, podruznica, sekcija

Status lovca

Evidencioni broj u udruzenju, lovna karta, diplome, polozeni ispit,
datumi uclanjenja i sticanja zvanja, status clana u udruzenju.

Oprema

Broj i vrsta vozila, broj i vrsta lovackih pasa.

Private

Privatni podaci: kucna adresa, telefoni, datum i mesto rodjenja,
firma zaposlenja, zanimanje, maticni broj i broj licne karte

Evidencija članarine

Analiticko vodjenje obaveza i uplata clanarine i drugih naknada od strane
lovaca ka lovackom drustvu. Svaki lovac ima svoju finansijsku karticu za
zaduzenje i uplate obaveza - odnosno Svaki lovac ima svoj racun.

Evidencija oružja

Analiticko vodjenje oruzja po nazivu, tipu, vrsti, fabrickom broju,
i kolicini. Svaki lovac ima svoj spisak oruzja.

IZVEŠTAJI IZ EVIDENCIJA

Spiskovi po podružnicama

Stampani izvestaji - spiskovi lovaca

Spiskovi za Centralu

Stampani izvestaji - spiskovi lovaca koji su izvrsili uplatu clanarine

Evidencija članarine

Stampani izvestaj o godisnjem finansijskom stanju svih racuna lovaca.

ODSTREL

Program ODSTREL Evidencija odstrela radi u direktnoj sprezi sa
programom LOVCI Evidencija lovaca. Bez postojanja podataka o
maticnoj evidenciji lovaca, koji se formiraju iz programa LOVCI
program ODSTREL nece raditi.

Program sluzi za vodjenje evidencije o odstreljenoj divljaci, a po
podruznicama i sekcijama lovackog udruzenja.

EVIDENCIJA ODSTRELA

Divljač i plan odstrela

Registar divljaci i plan odstrela za svu divljac u lovistima:
visoka, niska, zasticena, nezasticena ili stetocina, zatim podaci
o dozvoljenom broju za odstrel svake divljaci.
U evidenciji odstrela ce se pojavljivati samo ona divljac koja je uneta
u registar divljaci i u plan odstrela.

Šteta od divljači

Registar steta od divljaci koje su prijavljene lovackom udruzenju, sa
svim potrebnim podacima o steti, pociniocu stete i ostecenom.

Evidencija odstrela

Registar (spisak) odstreljene divljaci, mestu odstrela, lovcu koji je izvrsio
odstrel, broju poena za trofej i podacima o trofeju.
U evidenciji odstrela ce se pojavljivati samo oni lovci i njihovi podaci
onako kako su uneti u registar "maticna evidencija lovaca", ali program
omogucava i unos drugih lica koja onda dobijaju evidentni karton "0000".
Ova opcija omogucava i izracunavanje broja poena koji se dobija za trofej
a u skladu sa podacima na trofejnom listu. Ti podaci se mogu i stampati
radi vodjenja evidencije i arhive.

Broj odstreljene divljači

Ovaj izvestaj daje stampani pregled pregled broja odstreljene divljaci
po podruznicama, sekcijama ili za celo lovacko udruzenje a za odredjeni
vremenski period.

Spiskovi trofeja

Opcijom "Spiskovi trofeja" se formira i stampa spisak odstreljene divljaci
koja ima unet trofej iz opcije "Evidencija odstrela" i koja je odstrelje-
na izmedju navedenih datuma.

 Ostalo

Kod operacije:

Evidencija odstrela,
u spisku PODACI O ODSTRELU DIVLJACI
sa tasterom (F8) Podaci o trofeju,
dobijaju se na uvid i izmenu trofejni listovi,
ali samo ako je u kolonu: Naziv divljaci
upisano:
DIVLJI VEPAR ili
SRNDAC ili
JELEN

i to bas ovako, velikim slovima.
Ako je upisano Divlji vepar, Srndac i Jelen, nece se
moci pristupiti trofejnom listu.
U tom slucaju promenite naziv divljaci u spisku divljaci.

 COBA Systems
www.cobasystems.com
cobasystems@gmail.com